Back to overview
Downtime
App unavailable due to adverse weather conditions
Aug 16 at 10:02pm CEST
Resolved
Aug 16 at 10:22pm CEST
Our services are back up and running after the adverse weather conditions ended. We are sorry for the inconvenience.
Affected services
Created
Aug 16 at 10:02pm CEST
Our data center has been struck by adverse weather conditions. We are looking into recovering our services as soon as possible!
Affected services